Resultados 1 al 3 de 3

Tema: WebKit2WebProcess.exe

  1. #1
    Fecha de ingreso
    25 may, 10
    Ubicación
    Iberia Sumergida
    Mensajes
    230

    Question WebKit2WebProcess.exe

    buenas corral!

    recurro por aca haber si alguno puede ayudarme a aclarar mi duda y resolver mi problema (sin cambiar mi navegador)

    Cuento con la version de Safati 5.1 y resulta q yo tengo ya bastante tiempo cosa de un par de años trabajando muy agusto y tranquilamente con el explorador SAFARI pero de un tiempo a la fecha creo q si no mal no recuerdo desde la penultima actualizacion de safari empeze a tener unos ciertos problemas en el aspecto q cuando intento enviar un correo electronico me aparece WebKit2WebProcess.exe dejo de funcionar... y se me reinicia el explorador esa falla la tengo bien detectada tambien con otros sucesos aleatorios se me a reiniciado, tambien ultimamente observe q webkit2webprocess.exe con el hecho de abrir safari consume alrededor de 192,000kbs y cuando inicias juegos o videos flash este llega a dispararse hasta 500,000kb eso mas aparte lo q consume safari y al cerrer el webkit2webprocess safari no funciona =S

    bueno espero algun experimentado o alguno q tenga algun problema similar y ya lo haya resuelto me pudiese ayudar =D

    PD: Tengo windows 7 ultimate 32* - Core 2 Dou - 3Gb Memoria Ram

  2. #2
    Fecha de ingreso
    25 sep, 08
    Mensajes
    1,359

    Predeterminado

    Y si te dan tanto problema ¿por qué no cambias de navegador? Asumo que ya revisaste por malware y demás mantenimiento.

  3. #3
    Fecha de ingreso
    19 abr, 09
    Mensajes
    279

    Predeterminado

    Cita Iniciado por speedyson Ver mensaje
    buenas corral!

    recurro por aca haber si alguno puede ayudarme a aclarar mi duda y resolver mi problema (sin cambiar mi navegador)

    Cuento con la version de Safati 5.1 y resulta q yo tengo ya bastante tiempo cosa de un par de años trabajando muy agusto y tranquilamente con el explorador SAFARI pero de un tiempo a la fecha creo q si no mal no recuerdo desde la penultima actualizacion de safari empeze a tener unos ciertos problemas en el aspecto q cuando intento enviar un correo electronico me aparece WebKit2WebProcess.exe dejo de funcionar... y se me reinicia el explorador esa falla la tengo bien detectada tambien con otros sucesos aleatorios se me a reiniciado, tambien ultimamente observe q webkit2webprocess.exe con el hecho de abrir safari consume alrededor de 192,000kbs y cuando inicias juegos o videos flash este llega a dispararse hasta 500,000kb eso mas aparte lo q consume safari y al cerrer el webkit2webprocess safari no funciona =S

    bueno espero algun experimentado o alguno q tenga algun problema similar y ya lo haya resuelto me pudiese ayudar =D

    PD: Tengo windows 7 ultimate 32* - Core 2 Dou - 3Gb Memoria Ram
    Al parecer en la página de soporte de apple, aun no hay solución a ese problema, lo mejor que puedes hacer es desinstalarlo e instalar la versión 4, prueba este link:
    http://appldnld.apple.com.edgesuite....afariSetup.exe

    Suerte.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Dale LIKE!
Síguenos